Archive for the '所有与电脑相关的…' Category

wifi重生~~~~~~~~~

9月 27 2016 Published by under 所有与电脑相关的...

  wifi重生好多天了.. 1直懒得记录..

  前几天,老光纤猫突然间红色指示灯亮,以为坏了.. 急吼吼跑去换.. 回来,还是红灯,才知是网线原因.. 联系客服修好,没用2天,又断线了.. 这次,红灯是不亮了,可就是不能上网.. 没办法,只能重新桥接..

  按之前的方法,折腾半天没成功,明明没错.. 趴网上摸索半天,找出了关键所在!即整个网络中,只允许1台DHCP服务器存在。查到原因,修复就顺畅了,操作如下:

  1、主路由连电脑,设置IP:192.168.1.3(光纤猫IP默认192.168.1.1),设置PPPoE,重启,连光纤猫。

  2、辅路由,设置IP:192.168.1.2,设置PPPoE,SSID、信道、带宽等信息与主路由1致,开启WDS,搜索主路由连接。保存后,先关闭DHCP(辅路由DHCP必须为关闭状态!),再重启。

  不出意外,桥接成功~!~!~!

No responses yet

【02.15 惊~!魂~!】网卡物理地址消失…

2月 18 2016 Published by under 所有与电脑相关的...

  症状:【本地连接】消失.. 设备管理器下查看,网络适配器被隐藏.. BIOS里【Ethernet MAC Address】为空。

  解决:其实,试了好多方法,都是无用功.. 最简单有效的就是,切断主机电源,拔掉主板电池,拔掉内存.. 放、电~!~!~!半小时之后(应该不需要这么久),网卡恢复正常啦~!~!~!

  就这么简单,不要被吓到~!~!~!

No responses yet

OS X Yosemite 10.10.3 (14D131) 懒人版安装实录

5月 07 2015 Published by under 所有与电脑相关的...

  先发会儿呆…

  4月11号开始,22号系统安装成功,5月2号显卡GTX750驱动成功… 到此,才算告1段落… 整整21天啊… 好费劲… 有史以来,最具挫败感的1回… -_-#

  教程哩,有现成的..~ [我是教程,请点我点我点我…] 你们自己去翻,懒得搬… 请反反复复仔仔细细把教程吃透再动手..~ 省得走弯路,否则遇到问题,会毫无头绪..~

  这里呢,我只记录下安装过程中遇到的【五国】及解决办法,全部是依问题出现的顺序依次罗列。如果你打算安装这版镜像,就请将下面这些解决方案1次执行,如此1来,你的安装会顺畅许多…~!!! 以我的安装经历来说,这些都是必须执行的操作,缺1不可…~!!!

  若不能进入安装界面,或系统安装后无法引导进入,请如下排错,修改安装镜像及安装后的系统分区内容即可。

1、This is an unknown CPU mode 0x3a … DSMOS has arrived

  【/System/Library/Kernels/kernel】

  找到破解核心,替换mach_kernel。

2、still waiting for root device

  SATA Configuration 【AHCI】

  BIOS,将SATA的工作模式改为AHCI。

3、DSMOS has arrived

  【System/libary/Extentions/】

  - AMDRadeonX4000GLDriver.bundle
  - AppleIntelCPUPowerManagement.kext
  - AppleIntelCPUPowerManagementClient.kext
  - AppleThunderbolt开头的5个文件
  - ATI开头的10个文件
  - NV开头的6个文件

  删除以上文件。

  
  至此,顺利进入安装界面,并安装成功。可无法引导进入系统,卡在苹果界面,进度条1半的位置… 【-v】出现第4条提示…

4、ACPI: sleep states S3 S4 S5 … waiting for DSMOS

  1直未能解决,选择重装。

5、System uptime in nanoseconds :15346269377

  【System/libary/Extentions/】

  - AppleGraphicsControl.kext

  + FakeSMC.kext
  + VoodooPS2Controller.kext
  + NullCPUPowerManagement.kext

  后面的3个驱动,安装镜像里有,直接复制到安装分区就好。弄到这里,才成功安装并进入系统。

  我只写了自己遇到的问题,安装步骤请严格按照教程操作~!!!装黑苹果没有别的,就【耐心 + 细心 + 恒心】~!!!只要做到这些,成功指日可待~!!!预祝大家安装成功~!!!



===


【番外篇:GTX750如何驱动】

waiting…

No responses yet

2013 · WIFI走起~!

1月 18 2013 Published by under 所有与电脑相关的...

  游迹网络N年,2013,终于… WIFI了~!

  两台TL-WR841N桥接,实现了全家WIFI全覆盖~!所有数码设备,能连的都给它连了~!无线就是比有线好啊~~~~~~~~~~~ 再也不怕流量了,好、舒、心~~~~~~~~~~~! :)

  教程嘛,海了去~ 不另述,请自行Google~

  我的实践结果是,300米内,若想畅通无线,最好是俩路由桥接,比装增益天线什么的,要可靠的多!路由器同品牌同型号间桥接,较易成功!至于两路由是同时开启WDS,还是仅主路由开(直连外网那只~)或辅路由开,都可以,都能桥接…就WR841N而言,是这样的。虽说WDS怎么设置都OK,但~!在仅开启辅路由时(主路由WDS关闭状态),其他无线设备无法通过辅路由连接到网络…

  需要注意的是,辅路由在设置时,第一要修改的是LAN端口IP~!例如:192.168.1.2,与主路由不同即可!主、辅路由的SSID、信道、模式、频段带宽等基本信息要一致!待所有设置统统完毕后,再关闭DHCP!开启桥接!  

  就这样了吧… 还有什么?如果两点之间距离较远,最好还是把路由放置于无障碍处,更利于信号的稳定,畅通~!

  最后,切记,备份配置信息!

No responses yet

BB9000 • 10111未解之谜!!!!!!!!!

9月 21 2011 Published by under 所有与电脑相关的...

  呼… 

  我先平静下…

  至今都难以置信…

  整个的经历太悲催了…

  在我手里,已经莫名“毁”掉两块板了!肥六一块,9000一块(挺喜欢那个PIN的)… 唉…

  当初的肥六是正在上网时突然断网,之后就S活连不上了,这还不算,蓝牙,多媒体等等等等全部“报废”,通通打不开!拆机看板,ms电源模块已经化掉一个角了… -_- 最终的搜索结果是,蓝牙虚焊… 这是否症结所在,不得而知… 这好歹有个“坏”的地方,让我多少宽慰些,用太久元件老化坏掉了嘛… 可!9000就不一样了!!!!!!!!!我才买了俩月!!!!!!!!!板子看着干干净净,好好的,有没有!!!!!!!!!(至少外表是这样…)但是,它居然莫名地给我坏掉了,还是字库!!!!!!!!!(不是闪存吗?干嘛要翻译成“字库”?)

  为什么?!为什么?!为什么?!为什么?!为什么?!

  >_______________< !!!!!... (抓狂中...)

  好吧,接下来,我要原原本本地说下,这两个月来,我的使用细节及刷机经历!望各位大侠,及走过路过不要错过地各路神仙们,帮忙分析分析,到底是哪里出了问题!拜、谢!!!!!!!!!

  
  现在回想起来,直接拔电池重启似乎是一个不太好的习惯。除此之外,充电时频繁游戏、上网、音乐,会不会也对电池和主板有影响呢?软件安装用Javaloader,应该没问题吧?软件不兼容导致系统崩溃的可能性有多大?

  日常使用大致就是这样… 期间,有过突然自动重启,像是游戏中或干脆嘛也没干,它自己就重启了,不知道是否手碰到电池引起的…(后盖没盖,觉得这样散热快些… -_-!)

  啊!还有!总是在电池耗尽之后才充电的作法,是不是会对电池和主板造成极大的损耗?

  折掉的充电器

  8月28日 忘了拔掉充电器,一口气儿冲了16个小时,把电池卸下装BB里,记不清是连USB还是BB自动关机重启,才恢复的正常… 总之,开机并不顺利,害我一度以为电池真充坏了…

  9月01日 晚 当我像往常一样将电池装入座充,准备接上电源充电时,因为没开灯,光线太暗,插头未对准插座便按了下去,结果用力过猛,左侧的插头折了… -_-!! 费了九牛二虎得劲儿(充电器盒子也太难拆了吧?!4条固定用小圆柱折了仨,第4条折一半…)把充电器盒子拆开,取出折掉的插头,强力胶粘之~~ 干掉后,继续很二百五地把它连同Q电池插在了电源上… 天晓得这是不是悲剧的开始!!!!!(哭会儿… T T)

  9月03日 A电池用完,电量耗尽自动关机后,换上Q电池,不能开机。心想,别是充坏了吧?试着连USB直充,又启动成功了… 

  9月13日 同样等电池电量耗尽自动关机后,换另一块(期间两块电池都用坏掉的充电器充过电),结果,开机后立马白屏!出现竖状条纹左右来回波动… 反复拔电池重启,无效!换回电池却没事,无白屏,只是因电量不足自动关机而已。也曾怀疑过充电器的问题,以致电池出毛病,可始终不愿相信… 之前这样充,从未出现状况啊… 依旧USB直充,来回插拔,居然重启成功了… 就这样连电脑玩了2、3个小时… 之后拔掉USB,依然正常,白屏消失了…

  9月15日 电池用完,自动关机。换电池,无法开机。反复换电池,插拔USB,依然无效!黑屏,LED闪烁频率为:11,即连闪两次。查询错误代码得知,无操作系统。没办法,只能刷机了。

  9月17日 下载ROM(5.0.0.1067)和混刷包(1067.524.6.1.0.44.rar)后,刷机开始。


  …
  

  好吧… 做一个结局…

  强刷是成功的,没有任何问题,至少表面看来… 可是… 字库却坏掉了… 我只能说,国内购买BB的人太悲催~! – -!!  

No responses yet

Next »